In order to create a ScannerVision workflow, you need to install and configure the ScannerVision server to work with the MyQ server.

Minimum requirements prior to the installation

  • MyQ Ultimate license required (license for the MyQ server + license for ScannerVision)

  • Two servers setup (one for the MyQ server, one for the ScannerVision server). In case of a MyQ Central Server setup, one server can be used.

  • MyQ Server 8.1+

  • ScannerVision server 9.1+

  • EMB Kyocera 7.5.9

  • EMB Kyocera 8.1.1+

  • EMB HP Enterprise 8.1.1+ (supported in exploded mode as well)

Additional Information

Additional information about MyQ products can be found in the MyQ Docs portal:.

For advanced ScannerVision user information, check the ScannerVision User Manual:

ScannerVision User Manual V9.pdf